Master volume too loud and sensitive

  • Hi, I've set up my Kemper (unpowered toasted) running into the return of an FX loop of a Crate Powerblock and out to a 2x12 zilla cab.

    I'm playing it with the cab sim off and it sounds wonderful, however, to play at regular bedroom levels I have to have the 'main volume' on the master volume set at around -90db. At this point it's super sensitive to the slightest touch so makes it really difficult to set a volume that's not too loud or too quiet. Due to plugging into the return on the Crate, I am unable to alter the level on that so am not sure what I can do.

    Any help would be great!

  • Sounds as though your Crate Powerblock is looking for a very low signal level. You might have to insert a mixer between it and the KPA to cut the level. The main outputs have a -12dB switch, but since you want to have cabs off, you're limited to the monitor output.

    Go for it now. The future is promised to no one. - Wayne Dyer

  • Just thinking out loud.. When first linking the Monitor Out for use I calibrate it, that is I zero the Monitor Out Volume first then the Master volume. It may be possible to set them askew to help lower the volume of your Output to a better level for adjustments. I'd try setting the Master Volume to full while having the Monitor out to 50%. This should give you much better control at the lower volume levels you need. Let me know if it works!

  • I have no experience with the Crate but why would the master volume on that thing have no influence on the signal coming in on the return input? If that is a fact you should consider getting a different power amp with a proper volume control. Running the output of the PROFILER at -90 dB is not recommended in terms of sound quality.

  • Thanks everyone!

    I was going from the direct out to the cab. Have just switched this to the monitor out.

    However, the 'monitor output' was original set to "Git Studio" and greyed out the "monitor volume" on the next page. I've now set the monitor out to "Master Mono" and I am now able to change the volume. However, it stills seems to need to be in the -80/90db range to not be too loud (and also now can't be easily edited without going into the volume settings... rather than just turning the master volume knob).

    Zaapledan - Might be the case!

    Booyah - How would I go about calibrating them?

    Kemper Support - I've tried the gain, front and rear level knobs on the Crate but nothing effects the volume. It is a good sounding set up other than the volume issue but with take you advice and investigate other options!

    Also, out of interest what do the 'ground' switches do?

  • When you zero them both (monitor out first, master volume 2nd) you are calibrating them. Instead, I was suggesting, setting (calibrating) them so that Monitor Vol is at 50% when Master is at 100%. Should give you more play when adjusting the Master. Like I said, never tried it and not sure if it will even work but I feel your pain when it comes to the sensitive master on the Kemper ;)

    The ground lift switches can get rid of certain noise. Just try them all out and see if your problem noise goes away or not.

  • I’m not familiar with the PowerBlock but have just goggled the manual. According to schematic the master volume is indeed before the Loop Send/Return jacks, the loop also features as a potential stereo line input but it seems that the idea here was to let people plug in CD or mp3 players to jam along to and be able to change the guitar tones and levels without affecting the backing track.

    It might be better to get a cheap poweramp like the EH 5mm or something (around £80) for home use.

    Alternatively, send the Kemper to the main input of the Crate and keep the gain knob very low.

  • Thanks Alan, really appreciate your research! I am getting great tone it was just the slightly annoying volume sensitivity that I was hoping might have a simple fix. It's not that big of a deal though so will probably just stick with the current set up for now. Cheers!