iPad RigManager show profiler but conenct button is disabled

  • Hy Guys,

    I tried the iPad's RigManager (looks realy great bytheway), everything looks ok:

    -> set static local ip on DHCP for profiler

    -> Profiler got right static local ip

    -> iPad on Wifi with access to LAN (can access to my NAS throught local ip)

    When i start the iPad app:

    -> "Scanning device" few seconds

    -> The Profiler displaying but "connect" button stay disabled while continuing scanning devices

    I tried to:
    -> reinstall app
    -> restart ipad,
    -> in the app: go demo mode the come back to scan ..

    Look around:

    -> iPad can ping my NAS on LAN but not the Profiler's ip

    -> my PC via ethernet can ping my NAS but can't ping the Profiler's ip

    If somebody have an idea ...

    Is there maybe a way to access to the .log files of the iPad app ? Or to run it in any dev mode to see the exact error ?

    Thanks guys

  • Please install ProfilerOS 8.6.6

    Hi timo,

    I was actually under ProfilerOS 8.2.x and I can see the wifi fixed the release note on the latest versions.

    After ProfilerOS 8.6.6 upgrade, all is ok

    The Kemper Companie's capacity to enjoy their customers with new content and new functionalities is very appreciable and was part of my initial choice on Kemper profiler ,)

    No regret at all, you guys rock !